Malware Removal – Linux Premium Hosting + Linux Shared Web Hosting
Incident Report for 123 Reg –
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 09:33 BST
Monitoring
Between 2nd and 12th May, we scanned our Linux Premium Hosting and Linux Shared Web Hosting platforms for malware as part of our upcoming upgrade process. From 12th June 2023, we will be removing any infected files that were detected.

If any files that are critical to your website have been infected, they will also be deleted, which may result in disruptions to your website. As such, if you’ve purchased either of these products, you may wish to contact our Support team (https://www.123-reg.co.uk/contact/) to receive a backup of your hosting package. These backups will be obtainable from 29th May and will be available for up to 30 days.

For further details on the overall upgrade process, please read the following articles:
https://www.123-reg.co.uk/support/uncategorised/linux-shared-web-hosting-upgrade-guide/
https://www.123-reg.co.uk/support/uncategorised/linux-premium-hosting-upgrade-guide/
Posted May 25, 2023 - 10:22 BST