We are continuing to work on a fix for this issue.
Posted Jun 27, 2023 - 12:54 BST
Identified
We will be temporarily closing our Live Chat platform, due to technical issues with this service. You may still contact our Support team via telephone and ticketing. We are investigating this issue and will deploy a fix as soon as possible. We apologise for any inconvenience this may cause.
Posted Jun 27, 2023 - 11:09 BST
This incident affected: 123-reg.co.uk (Customer Support).