Missing/Old DNS Records
Incident Report for 123 Reg –
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 09:28 BST
Identified
Following our recent migration for legacy nameservers (‘ns.123-reg.co.uk’ and ‘ns2.123-reg.co.uk’), some customers may find that certain DNS records are missing or that their records have reverted to an older version.
This is because these domains featured user-configured records that were either incomplete, incorrectly formatted and/or contained duplicated content. As such, these records were not recognised and could not be imported to our new platform.
We are working to fix this issue by restoring missing records on affected domains or by reverting them to our legacy nameservers. We hope to have this resolved as soon as possible and apologise for any inconvenience this may cause.
Posted Jun 29, 2023 - 12:46 BST
This incident affected: DNS.