Generation 2 Mailboxes - Email Client Issues
Incident Report for 123 Reg –
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 09:36 GMT
Investigating
Customers may be able to resolve the email client issues by A) resetting the password for their mailbox and updating the new password within their email client's settings, and B) updating the incoming and outgoing servers on their email client. Please back up your emails before performing either of these actions.

For details on how to back up your emails, please read this article: https://www.123-reg.co.uk/support/email/how-to-back-up-your-email/

For details on how to change your mailbox's password, please read this article: https://www.123-reg.co.uk/support/email/purchasing-and-configuring-your-123-reg-mailbox/#basic_text_8

For details on how to update your email client's incoming/outgoing servers, please read this article: https://www.123-reg.co.uk/support/email/my-generation-1-mailbox-isnt-working-on-third-party-email-clients-anymore-what-should-i-do/

If you are still experiencing technical issues after completing both of these actions, please contact our Support team: https://www.123-reg.co.uk/contact/
Posted Nov 03, 2023 - 14:55 GMT