Gen 1 mailboxes notice
Incident Report for 123 Reg –
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 08:25 GMT
Update
We are continuing to investigate this issue.
Posted Dec 07, 2023 - 13:20 GMT
Investigating
Please note: you are no longer able to create any new Generation 1 mailboxes. We have taken this action to help finalise our ongoing migration of Generation 1 mailboxes to our new platform.
https://www.123-reg.co.uk/support/uncategorised/email-hosting-migration-frequently-asked-questions/

If you have any unused email packages for paid Generation 1 mailboxes within your account, these email packages will remain valid and, once the migration has completed, you can use them to create Generation 2 mailboxes. If you require urgent help regarding the creation of a Generation 2 mailbox using these unused email packages prior to the migration being complete, please contact our Support team for help setting this up.
https://www.123-reg.co.uk/contact/

Any unused free email packages for bundled Generation 1 mailboxes (i.e. free mailboxes included as part of a paid package like Website Builder or Web Hosting) will not remain valid post-migration. If you are affected by this, please contact our Support team to discuss available options.
Posted Dec 07, 2023 - 13:19 GMT
This incident affected: Email & Office (Email Hosting).