Website Builder - Login Issues
Incident Report for 123 Reg –
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 19:02 GMT
Investigating
Some customers are receiving the error message ‘EEPT-999’ when attempting to access their Website Builder package. Any websites associated with these affected products are also experiencing outages.

We are currently working to restore these websites and resolve this issue as soon as possible. We apologise for any inconvenience this may cause.
Posted Jan 03, 2024 - 11:20 GMT
This incident affected: Websites (Website Builder).