Generation 2 Mailboxes - Webmail Login Issues
Incident Report for
123 Reg –
Resolved
This incident has been resolved.
Posted
Nov
17
,
2023
-
13:49
GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Nov
17
,
2023
-
13:08
GMT
Investigating
Customers are currently experiencing intermittent issues when attempting to access their Generation 2 mailbox via Webmail.
Our Email & Office Dashboard is not affected by this issue, nor are third-party email clients.
For details on how to access your Email & Office Dashboard, please read the following article:
https://www.123-reg.co.uk/support/email/how-do-i-access-my-email-office-dashboard/
.
We are looking into this issue and hope to have it resolved as soon as possible. We apologise for any inconvenience this may cause.
Posted
Nov
17
,
2023
-
12:37
GMT
This incident affected: Email & Office (Webmail).
×
Subscribe to Incident
Subscribe to updates for
Generation 2 Mailboxes - Webmail Login Issues
via . You'll receive .