Website Builder - Login issues
Incident Report for 123 Reg –
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 08:19 GMT
Investigating
Customers are currently experiencing technical issues when attempting to access their Website Builder packages. Any websites associated with these affected products are still online.

We are currently investigating this issue and will deploy a fix for it as soon as possible. We apologise for any inconvenience this may cause.
Posted Feb 01, 2024 - 16:40 GMT
This incident affected: Websites (Website Builder).